Problems with Moya's site??

About Moya's forum, for site-related issues. Please start your site-related issue as a new topic and one of us will come along and advise.

Moderator: All Moderators

Problems with Moya's site??

Postby Keiko » Tue Jan 17, 2006 9:07 pm

Hi!

I had a little question or error to say about Moya's site,.. I have tried many times to go to the main site but when I want to go to news, or Gaelic,.. and click on it, nothing happens! I have no idea what could be wrong and was wondering if there are more people who has the same problem :? I can go to the link (the ones who are moving above Moya's pic) put that's all :? Any idea what it could be? I haven't got a clue,.. and I really wanna go to the site :mrgreen: Thanks in advance!

Greetz

Sara

~Lost my Heart in Ireland.. Great country, nice people, beautiful places.. I just luv it!


My Blog Keiko's Place
User avatar
Keiko
Addicted to Moya
 
Posts: 1819
Joined: Sat Dec 24, 2005 1:58 pm
Location: Not in Ireland anymore.. :'(

Postby Beth » Tue Jan 17, 2006 10:12 pm

Could it be a pop-up blocker that you have on? I notice that my computer does the same thing and the way i got the things to finally pull up is by holding down the Ctrl key while clicking the link. that Works for me.
Image
User avatar
Beth
Addicted to Moya
 
Posts: 4140
Joined: Tue Apr 26, 2005 7:58 pm

Postby Keiko » Wed Jan 18, 2006 8:47 am

hi!
I have shut down my blocker and tryed it with the ctrl key too, but still nothing,.. When I click on it, eather the site opens again (main) or nothing. (even my little flag doesn't move)

greetz

~Lost my Heart in Ireland.. Great country, nice people, beautiful places.. I just luv it!


My Blog Keiko's Place
User avatar
Keiko
Addicted to Moya
 
Posts: 1819
Joined: Sat Dec 24, 2005 1:58 pm
Location: Not in Ireland anymore.. :'(

Postby Angoid » Wed Jan 18, 2006 1:23 pm

Hiya all,

If you click on an item in the scrolling "ticker" thingy at the top of the page, you get the relevant info in a pop-up window .... this appears to be working normally.

However, if you click on many of the main links below the header banner (About (dropdown), New, Register, etc) nothing happens.

I did some mods to that page before Christmas to fix a number of issues, but I know I didn't touch that section. I'll take a look over the next few days and see what the problem is.

The trick for now to tell whether a link will work for you there is to look at the text you get in the bottom left of your browser window when you mouse over the links. This is the page you'll go to. If it just says, http://www.moyabrennan.com/ or http://www.moyabrennan.com/# then you'll just come straight back to the same page. This is a fault.

Watch this space :)
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Postby Keiko » Wed Jan 18, 2006 3:24 pm

Angoid wrote:The trick for now to tell whether a link will work for you there is to look at the text you get in the bottom left of your browser window when you mouse over the links. This is the page you'll go to. If it just says, http://www.moyabrennan.com/ or http://www.moyabrennan.com/# then you'll just come straight back to the same page. This is a fault.

Watch this space :)


Well that is what is happening, I've got indeed this problem, thanks for clearing this up! I thought it was me who did it all wrong :? So there are more people who has this problem,..? Will it take long to make the site work again?

greetings

~Lost my Heart in Ireland.. Great country, nice people, beautiful places.. I just luv it!


My Blog Keiko's Place
User avatar
Keiko
Addicted to Moya
 
Posts: 1819
Joined: Sat Dec 24, 2005 1:58 pm
Location: Not in Ireland anymore.. :'(

Postby Beth » Wed Jan 18, 2006 5:18 pm

This is really, really strange then becuase I just checked Moya's site, again, and everything works. I can see and mess with everything. I do have to hold the Ctrl key to click on anything but it all comes up fine.
Image
User avatar
Beth
Addicted to Moya
 
Posts: 4140
Joined: Tue Apr 26, 2005 7:58 pm

Postby Litsas » Wed Jan 18, 2006 6:12 pm

I don't have any problems with the site and its menu's.
It all works fine for me. :D

And how did you come on this forum if the site doesn't work? :?:


Under some of the things, for example the news you have to click on a submenu like latest, archive or live, to see something popping up! :wink:

And if you will see the popups from moyabrennan.com you have to set ALL your popup-blockers to accept them! :)

Saskia Lit
Litsas
Member
 
Posts: 61
Joined: Tue Dec 20, 2005 8:25 pm
Location: Capelle a/d IJssel, The Netherlands

Postby Grania » Wed Jan 18, 2006 7:44 pm

This is really strange because I have about 2 pop-up blockers lol and I never have a problem with the site - every so often the scroll gets stuck, but even that hasn't happened half as much as usual recently :)
Music and friendship - the answer to life's problems.

I heard Your voice
Whisper to the wild water
Step By Step
Slowly I turn - Máire Brennan
User avatar
Grania
Moderator
 
Posts: 11209
Joined: Tue Aug 31, 2004 2:26 pm
Location: England

Postby Keiko » Thu Jan 19, 2006 3:48 pm

Litsas wrote:I don't have any problems with the site and its menu's.
It all works fine for me. :D

And how did you come on this forum if the site doesn't work? :?:


This is the only one that works, but moslty I type the siteadress.

Keiko

~Lost my Heart in Ireland.. Great country, nice people, beautiful places.. I just luv it!


My Blog Keiko's Place
User avatar
Keiko
Addicted to Moya
 
Posts: 1819
Joined: Sat Dec 24, 2005 1:58 pm
Location: Not in Ireland anymore.. :'(

Postby Niamh » Thu Jan 19, 2006 8:36 pm

^ You are not the only one, sometimes if I visit the site the links doesn't work, or they work really slowly
Ó lá go lá, mo thuras...

Image
User avatar
Niamh
Addicted to Moya
 
Posts: 2699
Joined: Tue Dec 27, 2005 1:49 pm
Location: Somewhere over the rainbow

Postby Angoid » Sun Jan 22, 2006 8:42 am

I just now checked again and the problem seems to have disappeared! This can only mean one of two things:
  • Admin has been in and cleared the problem up
  • It's a NYSINYD (Now-You-See-It-Now-You-Don't) problem

I took a backup copy before making other modifications requested by Admin before Christmas, so if the problem does come back I'll compare the code I have (which works as far as I know) against with that on the site and change it as necessary.

Then I'll PM admin, asking him to get the latest copy so future changes don't bring back old, rectified problems :)
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Postby mise » Tue Jan 24, 2006 9:03 am

:? It still doesn't work for me. The only one that does work is the forum one and the one that enters the fiercedirect site. Maybe because they are other sites and the others are part of moyabrennan.com?
Cherish all your happy moments: They make a fine cushion for old age
User avatar
mise
Moderator
 
Posts: 2336
Joined: Sat Sep 27, 2003 12:29 pm

Postby Angoid » Tue Jan 24, 2006 12:58 pm

In that case it looks like we've got a NYSINYD on our hands :cry: :cry:

Remember that for About, News, and Music you need to mouse over those words and let the "drop-down" menu appear. Then move your mouse and click on the required option in the submenu.

The other menu items should all work OK just by clicking on them. They do open new windows, so it may be with some set-ups that pop-up blockers are a problem.
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

All cleared!

Postby Keiko » Sat Feb 18, 2006 11:47 pm

Hiya!

Sorry for posting late, but I didn't tryed anymore with my pc, until I tried it in school, with one of their pc's and it worked! Yay! Well It must be the problem of my pc then,.. :mrgreen: (but I have no idea)

Keiko

~Lost my Heart in Ireland.. Great country, nice people, beautiful places.. I just luv it!


My Blog Keiko's Place
User avatar
Keiko
Addicted to Moya
 
Posts: 1819
Joined: Sat Dec 24, 2005 1:58 pm
Location: Not in Ireland anymore.. :'(

Postby Beth » Sun Feb 19, 2006 12:06 am

That's great that you can finally see it Keiko!! Perhaps it is just your security settings on your own computer that are too high?
Image
User avatar
Beth
Addicted to Moya
 
Posts: 4140
Joined: Tue Apr 26, 2005 7:58 pm

Next

Return to Administrator

Who is online

Users browsing this forum: No registered users and 0 guests

cron