Problems registering a new account

About Moya's forum, for site-related issues. Please start your site-related issue as a new topic and one of us will come along and advise.

Moderator: All Moderators

Problems registering a new account

Postby silaskashmir » Sun Dec 11, 2005 10:03 pm

I've been trying for two days to register myself (I'm a new user here) but it keeps coming back with a message saying "The confirmation code you've entered is incorrect." What confirmation code? There isn't anyplace that I see in the registration page for you to put in a confirmation code... just a username, password, email, and so on. A little help?...
silaskashmir
 

Postby Beth » Sun Dec 11, 2005 10:29 pm

Have you tried just logging into the forum? Sorry .. don't know much of how to help you... hopefully one of the Admins can help!
Image
User avatar
Beth
Addicted to Moya
 
Posts: 4140
Joined: Tue Apr 26, 2005 7:58 pm

Tried that too...

Postby silaskashmir » Sun Dec 11, 2005 10:39 pm

Yeah, I tried just "logging in", figuring maybe the forum DID register me but was mistakenly giving me an error message about some mysterious confirmation code... alas, it was not to be. It doesn't recognize me as an existing user :( I sure would like an account... I've been a fan of Maire's for years, and I *just* came from a Christmas concert of hers in Mainz, Germany (as in an hour ago), finally got to meet her! A really gracious, elegant lady, and her Christmas concerts sure do put you in the mood for the holidays! Hope someone can shed some light on this little problem with the forum registration for me soon...
silaskashmir
 

Postby Angoid » Mon Dec 12, 2005 8:53 am

Hi silaskashmir,

When you register, you should see a graphic with some letters on it. You have to type the letters you see into the box provided. This is compared against what you were asked to enter, and if different you'll see that message.

Are graphics turned off on your computer? If turned off, then you may not see the image. But then, you won't see any images at all.
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Not seeing any graphics related to confirmation codes...

Postby silaskashmir » Mon Dec 12, 2005 6:03 pm

I thought something like that might be what it was referring to... Yahoo, as well as many other websites, use those kinds of graphics to try to deter bot programs from creating multiple bogus accounts to spam with. So yes, I'm aware of what you were referring to... however, I don't see anything like that in the registration page for this forum. You click on "register", it asks you to agree to the user agreement and click depending on your age; then it has a registration page with three main sections: username/password/email, user contacts/messenger ID's, and user preferences. The very last thing I see at the bottom of the page is for the date/time format, then a submit/reset button. No confirmation graphic anywhere :oops: I don't think I have graphics turned off because I see plenty of other pictures, and I've registered on other websites before that use a graphic like that... any suggestions??
silaskashmir
 

Postby ChrisRLG » Mon Dec 12, 2005 7:50 pm

Angoid

I have checked you have all the setting correct in adminCP.

BUT I think this is a style sheet problem. Your default stylesheet may be the problem.

If you set the stylesheet default to the subsilver one, (but with the option to have other used), the new users would see the graphic and be able to register.

ChrisRLG
User avatar
ChrisRLG
Technical Administrator
 
Posts: 837
Joined: Mon Nov 21, 2005 4:53 pm

Still no luck registering! :(

Postby silaskashmir » Wed Dec 14, 2005 7:31 pm

Still no luck... I've been checking back since I last posted but I guess no changes have been made. I tried setting the thing to "subSilver" in the hopes that maybe that would make a confirmation code graphic appear but no such luck... and I'm still getting that "incorrect confirmation code" message when I try to register. I guess I'll just have to keep trying until someone fixes it... :( :roll: :?
silaskashmir
 

Postby Angoid » Wed Dec 14, 2005 7:50 pm

silaskashmir, come off the board and come back on, then try again.

The colour scheme should be different. Try to register now, and see if it works.

ChrisRLG, the subTrail skin (the default) is the problem .... two of the template files are well out-of-date. I'd need to work on getting them up-to-date, especially to hold the visual confirmation code (which is absent), before they'll work.

Becasuse the subMoya template was created using subSilver as its base (as per the phpBB documentation) against the new version of phpBB, it is (hopefully) correct. Thanks for the tip-off!

I went to the "Register" link and got the same problem as silaskashmir (there was no image to enter) but as soon as I changed the skin to subMoya, the image was there perfectly OK.

I'm hoping that the only changes for this to be effective in subTrail will be to the two templates in the Readme.
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Postby Angoid » Wed Dec 14, 2005 8:12 pm

Fixed :)

Two template files needed updating with some new code, so I did that and tested it by reverting to subTrail and seeing what happened if I logged out and clicked on Register. Now I get the image OK.

silaskashmir, you won't see a different colour scheme now .... I reverted it after the fix to make sure it worked and all indications are looking good :)
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Postby ChrisRLG » Wed Dec 14, 2005 8:17 pm

great.

You might like to look for any other enhancements that were made to phpBB2 that may affect that style.
User avatar
ChrisRLG
Technical Administrator
 
Posts: 837
Joined: Mon Nov 21, 2005 4:53 pm

Postby Angoid » Wed Dec 14, 2005 8:33 pm

I think it's because the version of that style was for phpBB 2.0.6, so will be missing a few goodies like that .... I'll take a look and work on them but I don't think I'll go on a witch-hunt for them due to time (or lack thereof) :)
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Thanks!!

Postby silaskashmir » Wed Dec 14, 2005 9:32 pm

Hey, I appreciate it guys... it's nice to finally be a real user :)
User avatar
silaskashmir
Member
 
Posts: 32
Joined: Wed Dec 14, 2005 9:30 pm
Location: Renton, Washington, USA

Postby an file » Wed Dec 14, 2005 9:38 pm

So then: Welcome to the forum! Céad míle fáilte romhat!
a.
"An áit a bhfuil do chroí is ann a thabharfas do chósa thú."

"Your feet will bring you to the place where your heart is."
an file
Enthusiastic Member
 
Posts: 405
Joined: Mon May 09, 2005 6:24 pm
Location: i dTuisceart na Ghearmáin

Postby Angoid » Wed Dec 14, 2005 11:14 pm

Hey silaskashmir, welcome aboard :) glad you made it :)

If you go to Fan Space and 'introduce' yourself there, maybe more people wil see you and give you a big welcome :)
If you don't know what eschatology is then don't worry; it's not the end of the world.
Purveyor of fine sarcasm since 1966.
Angoid
Technical Administrator
 
Posts: 3674
Joined: Tue Mar 02, 2004 10:08 pm
Location: In the cave

Postby nessieq » Thu Dec 15, 2005 7:52 am

Indeed, welcome silaskashmir, pitty about the registration probs but at least you're here now!!
n.
We shall not cease from exploration
And the end of all our exploring
Will be to arrive where we started
And know the place for the first time.
-T. S. Eliot, 'Little Gidding' V
User avatar
nessieq
Moderator
 
Posts: 10856
Joined: Sat Oct 11, 2003 5:58 pm
Location: Cambridge/Belfast

Next

Return to Administrator

Who is online

Users browsing this forum: No registered users and 1 guest

cron