Page 1 of 1

Site down

PostPosted: Thu Jun 08, 2006 2:07 pm
by Grania
Hey all.

About an hour ago I tried to come onto the forum, through Moya's main site as I usually do, and couldn't get in to either - both were down, even when I went through google, then the main site partially returned, before going down again :? I was wondering if it was closed for updates, or is there a more underlying problem?

PostPosted: Thu Jun 08, 2006 2:10 pm
by Methica
I havent got any problem.. and I don+t know if there are updates...
Angus or anyone...Help her..((G))

ps: I am here no for more then an hour and a half I think soo....

PostPosted: Thu Jun 08, 2006 3:09 pm
by Grania
Seemed to be even worse earlier - every time I clicked on something to go to another page I just got 'page cannot be displayed' I'm starting to think it's my comp or internet that's doing this as it's been funny for days - can anyone give me any advice? :?

PostPosted: Thu Jun 08, 2006 3:12 pm
by Lynette
been on a lot today and haven't had any probs. :S

PostPosted: Thu Jun 08, 2006 3:31 pm
by cantilena91
No probs here neither, though I always come directly here to the forum without popping in at the main site...

Suvi

PostPosted: Thu Jun 08, 2006 6:13 pm
by nessieq
Could I point out that admin was on just a few minutes before you posted that,G? Perhaps he was doing some maintenance?

PostPosted: Thu Jun 08, 2006 8:51 pm
by Grania
Yeah I saw that soon after too - I thought the same thing :)

PostPosted: Fri Jun 09, 2006 12:44 am
by sarahCat210
It seems to be working just fine right now! I also go directly to the forum not using the official site and I didn't have any problems today. Maybe it was just for maintenance? Who knows :?: :mrgreen:

PostPosted: Mon Jun 12, 2006 8:31 pm
by ChrisRLG
If you are on NTL - its down to thier DNS proxy servers - they had a few problems.